V2.5.0: Could not send task comment notification (database is locked)

Hi,

There is an issue with task comment email notifications not sending since upgrading from v2.4.0 to v2.5.0 (via vikunja-v2.5.0-x86_64.deb):

time=2026-08-06T15:11:40.173-05:00 level=ERROR msg="Could not send task comment notification to user 1 for task 1031: database is locked"
time=2026-08-06T19:27:30.046-05:00 level=ERROR msg="Could not send task comment notification to user 1 for task 1031: database is locked"

Restarting Vikunja appears to have resolved this issue.