Kolaente.dev git repo: Sign In Prohibited

I am trying to log in to the Vikunja - Gitea git repo to open an issue around the Helm Chart but there seems to be some issue with registering.

I said to log in using my git credentials and this is what I get:

What’s your username on the Gitea instance?

We have a spam problem and the only real solution is to manually enable accounts after creation.

Hi!
Oh that’s is an annoying problem to have!
My git user name is camrossi I tried to login from Git so hopefully you can see it easily!

Thank you!

huh I did not find a user with that name. Can you check if you can actually log in with that name?

Seems comes in as Camillo :slight_smile:

I’ve enabled your account now, please check again!

It works now thanks!

To avoid opening a new task, could I ask for account activation as well?
Username: taskmaster

@taskmaster I’ve enabled your account now!

1 Like

With at least one other account approval request hidden in Feature Requests (How to register for Vikunja gitea?), would a pinned post make sense here?

1 Like